How to install CloudMQTT.by to waziup gw?

Now at the item “Cloud - Cloud MQTT” I see error: no upload with CloudMQTT.py found
In cloud.json file I write this parameters:
{
“name”: “MQTT cloud”,
“script”: “python CloudMQTT.py”,
“type”: “MQTT”,
“enabled”: false
},

Rebooting… And nothing changed!
May be you have manual, how can I install .py addition to WaziUpGW platform?

If you are not enabling the CloudMQTT module then it is normal that you have the " no upload with CloudMQTT.py found" error. Try enabling CloudMQTT (“enabled”: true; or use the web admin interface) and make a sensor node sending something to test the MQTT features.

1 Like

super! it works! thank you.
And another question:
I try to subscribe to the topic, using your topics example “project_name/organization_name/sensor_name+device_addr/nomenclature”
I wrote my topic name “test/test/sensor8/…” but insted off “nomenclature” what should I set??

I find! It will be /TC for my example.

i would like to use my private broker but i cant found that option.
can you help?