Raspberry Pi 3 installation

Hello,

I tried to install WaziCloud to raspberry Pi. Unfortunatelly it stops, when script started to install mySql and mongo database. I tried many time, but iti is always same. Can somebody help me with this matter.

Best regards,

Dejan

Hi Dejan,
WaziCloud cannot be installed on a Raspberry PI. This software is designed to run on a Cloud VM/server with amd architecture (you can also launch it on your laptop).
You should install the WaziGate instead on the Raspberry PI.
Instructions are here: https://www.waziup.io/documentation/wazigate

Hi Corentin,

Thanks for info. I managed to install WaziCloud on Raspberry Pi 3, but i forget it what is way, and SD card is deleted. It is software issue with mongo and MySQL databases… Anway even on other platform, there are lots of issues, eg installations are not going smoothly. Wazigate , I already installed on Raspberry Pi 3, it is easy and working until version v1.1.1. But Wazicloud and Wazigate are different pieces of software, for different purpose.